Frage von Sleighter2001, 2

Computer geht nicht mehr an!!!

Hey Leute, Ich bin seit gestern abend purer Verzweiflung ausgesetzt, weil mein neuer Pc (zu Weihnachten bekommen) nicht mehr an geht. Ich war gestern Abend dran und plötzlich flog ich raus. Es hieß, dass ein Fehler aufgetreten ist und das der Pc neustartet. Dies stand auf einem Bluescreen. Dann wollte ich ihn neu starten, aber auf dem Monitor stand ,, no Signal detected". Dann überprüfte ich alle Stecker, aber es kam wieder die gleiche Meldung. Schäden sind auch nicht zu erkennen. Es gab weder ein seltsames Geräusch, noch riecht es komisch. Die Gehäuselüfter, der CPU-Lüfter und die Grafikkartenlüfter drehen sich noch. Der Pc hört sich gleich an, nur überträgt er kein Bild. Woran kannn das liegen? Ich binbmit meinem Latein einfach am Ende :( Wenn jemand nur einen Verdacht hat schreibt ihn bitte als Antwort. Jede Idee kann mir helfen. Danke

Antwort
von opticzpc, 2

puhh auch wenn ich mich auskenne ist das schwer zu sagen könnte am billig netzteil liegen oder das dein pc keine luft bekommt also stell den mal rauß also lass den nich irg wo neben nem schrankstehen probier mal einen anderen video stecker statt vga hdmi und andersrum wens nix bring reklamier das billig teil

Kommentar von Sleighter2001 ,

Erstmal danke für die Antwort. Was ich vergessen habe zu sagen ist, dass der Pc selbst zusammengebaut is. Es ist ein 450W BeQuit Sytem Power 7 Netzteil drin. Aber das Netzteil kanns eigentlich nicht sein, da ja dir Lüfter etc laufen oder?

Kommentar von Sleighter2001 ,

Kleine Frage noch: Gestern habe ich den hinteren Lüfter des Gehäuses angeschlossen. Hat sich dadurch eventuell die Luftzufuhr verschlechtert?

Antwort
von Michael051965, 2

Hallo

Es wäre nett wenn du mal postest wie der PC zusammengesetzt ist sprich Hardware und Software genau beschreiben.

Aber auf Verdacht empfehle ich mal vom Nachbarn oder Freund Bzw. einem Familienmitglied einen Monitor ausleihen um zu schauen ob es daran liegt.

Oder die Grafikkarte ist nicht richtig im PCI-Express Slot eingerastet.

Ich könnte ewig weiterraten es wären auch ein paar Fotos zur Fehlererkennung hilfreich.

Kommentar von Sleighter2001 ,

Die Bilder sind wohl nicht einzurichten, da ich alles über das Handy machen muss. Aber hier mal die wichtigste Hardware: Intel core I5 4590 gekühlt vom alpenföhn sella. Sapphire radeon r9 280 dual x oc. Be Quit System power 7 (450w) Netzteil. AsRock B85M Pro4 Mainboard

Kommentar von Michael051965 ,

Da tipp ich mal drauf das dass Netzteil zu schwach ist die R9 280 x Dual oc verbraucht 250 Watt.

Antwort
von mig112, 2

Graka ist höchstwarscheinlich defekt oder nicht korrekt gerastet!

Der Monitor kann doch gar nicht defekt sein, weil er ja anzeigt, kein Signal zu erhalten! Die Kabel sind es auch nicht; die Lüfter laufen... es wäre aber interessant, ob der PC bootet - was ja bekanntermassen auch ohne Grafik funzt.

Antwort
von Spielkamerad, 1

Hallo !

Ganz ehrlich, meine persönliche Privatmeinung -->

Wenn ein Computer nach 3 Tagen schon Macken aufweist dann würde ich vom Garantie-Anspruch gebrauch machen und ihn gegen ein neues Gerät eintauschen lassen oder Geld zurück geben lassen. Ich hoffe du hast bei deinem Computer auch einen Garantie-Anspruch.

LG Spielkamerad

Kommentar von mig112 ,

Beim (neuen) Selbstgebauten!??

Antwort
von rolando22,

Versuchs mal im abgesicherten Modus.Beim Start die F8-Taste drücken.

Antwort
von Fireman112,

Also je nach verbauter Hardware hört sich das Netzteil doch recht schwach an. Wie Michael schon schrieb wäre es nicht übel genauere Angaben zu haben was du alles verbaut hast. So ist es ehr ein Ratespiel. Probier wie von optic vorgeschlagen mal die verschiedenen Monitor Stecker wie DVI, VGA und HDMI. Hast du einen kleinen Lautsprecher angeschlossen der Pipgeräuche von sich gibt wenn du den PC startest ? Wenn ja und er gibt mehrere Pips von sich dann wäre es hilfreich zu wissen wie diese sind. Zum Beispiel einmal kurz 3 mal lang oder ähnliches. Dann wäre es hilfreich welches Bios im Mainboard ist. Solltest du keinen kleinen Lautsprecher eingebaut haben so schau ob du einen bekommst und den mal am Mainboard anklemmst. Das ganze hört sich ehr so an als wäre da was nicht richtig angeklemmt. Aber wie gesagt ohne genauere Angaben recht schwer.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten