Frage von startrekfan, 9

Computer geht nach Anmelden einfach aus

Ich habe meinen Dell Inspiron 531 von Windows XP auf Windows 7 umgestellt. Unter Windows XP Pro lief dieser absolut störungsfrei und verlässlich. Im September letzten Jahres habe ich den Rechner auf Windows 7 Pro umgestellt. Innenraum vorsichtig vom Staub befreit (mit Kalt-Fön ausgeblasen). Keine Komponenten getaucht. entfernt oder neu verbaut, Festplatten formatiert, Betriebssystem aufgespielt incl. SP1. Nachdem alles fertig war und ich den Rechner für den alltäglichen Bedarf nutzen wollte wurde es nach 3 monatiger problemloser Nutzung seltsam. Kurz nach dem Anmeldeprozess geht der Rechner einfach aus, als wenn der Stecker aus der Steckdose gezogen wurde. Auf Grund der Einstellungen fährt er kurz darauf wieder hoch, wieder bis zum Anmeldeprozess, sofern ich bei der Abfrage zum Starten des Betriebssystems "Windows normal starten" gewählt habe. Gleiches Spiel, BS startet, Anmeldung wird durchgeführt, kurz nachdem alles fertig geladen ist, "bing" alles wieder aus. Neustart. Im jedem abgesicherten Modus läuft der Rechner einwandfrei, habe es mit mehreren Wiederherstellungspunkten versucht, mehrmals Windows 7 komplett neu installiert. Immer dasselbe Problem, wenn alles fertig ist, geht das ganze von Vorne los. Zwischenzeitlich habe ich Windows Vista Home Premium mit SP2 ausprobiert mit welchem dieser Rechner im Jahre 2007 ausgeliefert wurde, dasselbe Problem, nachdem alles fertig installiert war. Ich habe dann aus Verzweiflung Windows XP Pro SP3 installiert, war etwas langwierig, aber siehe da, alles läuft wie am ersten Tag.... Habe ihn täglich bis vor 4 Wochen laufen lassen und auch benutzt, alles Super. Dann mit vollem Elan wieder Windows 7 SP1 installiert, anfänglich ohne Probleme bis letztes Wochenende .... Problem ist wieder da ..... und nun erbitte ich Hilfe, weil ich im WWW leider nicht fündig geworden bin und ich mit meinem Rechnerlatein trotz meiner erweiterten Kenntnisse am Ende bin. Danke für eure Hilfe

PS: Kompatibilität des PCs mit Windows 7 ist geprüft und auch gegeben, Mainboard und CPU habe ich zwar ausgeschlossen als Fehlerquelle, aber naja..... Temperaturen sind scheinbar okay nach "Everest"

Antwort
von NerdyByNature, 7

Hey startrekfan,

klingt interessant.

  • Wieviel Arbeitsspeicher hast Du in der Kiste?
  • 64bit oder 32bit OS?
  • Welches Mainboard
  • Welcher Prozessor
  • Welche Grafikkarte
  • Wieviel Watt hat das Netzteil?

Könnte mir vorstellen, dass es ein Problem des Netzteils oder der Grafikkarte ist. Wie verhält sich Windows, wenn Du folgendes machst:

  • Systemsteuerung\System und Sicherheit\System

Dort auf der linken oberen Seite den Punkt "Erweiterte Systemeinstellungen" auswählen. Es öffnet sich ein Fenster "Systemeinstellungen". Da gleich den ersten Button auswählen "Leistung (Einstellungen)" und für "Optimale Leistung" einstellen.

Dadurch werden sämtliche grafischen Effekte von Windows 7 deaktiviert. Das entlasstet besonders Deine Grafikkarte. Wenn es dann stabil laufen sollte, ist es wahrscheinlich, dass Deine Grafikkarte einen Schuss hat.

Probiere das mal aus und gib dazu eine Rückmeldung...

Lieben Gruß,

NerdyByNature

Kommentar von startrekfan ,

Hallo NerdyByNature,

hier ein paar Daten: Motherboard: M2N61-AX Socket AM2 CPU: AMD X2 (X64) BS: Windows 7 Pro 32 bit Ram: 4x1 GB GraKa: ATI 2600XT Netzteil: Bestec Model ATX 300 Watt (China halt) Optimale Leistung ist eingestellt Habe heute eine andere GraKa probiert, ATI Radeon Rage 128, gleiches Problem ... demnach könnte vielleicht das Netzteil einen Treffer weghaben, was meinst du? Gruß Startrekfan

Antwort
von Michael1970, 6

Check mal das Netzteil. Ein ähnliches Problem hatte ich letztes Jahr auch! :-)

Antwort
von Dingo, 6

Zumindest scheint mir der Grund klar zu sein. Die dauernden Neustarts werden vom BIOS ausgelöst, wenn etwas nicht stimmt und das System vor Beschädigungen geschützt wird. Die Temperaturen sind ein heißer Kandidat. Leider könnte aber auch der Bootsektor defekt sein. Du solltest versuchen den abgesicherten Modus zu starten und wenn das klappen sollte versuchst bitte >>> https://www.computerfrage.net/tipp/test-der-hdd-undoder-des-dateisystems

Kommentar von startrekfan ,

Hallo Dingo, in diese Richtung hatte ich auch schon gedacht, zumindest was die Temperaturen betrifft. Das diese Schutzfunktion durch das BIOS ausgelöst wird, ist klar. Die Sache mit dem Bootsektor scheint mir aber zumindest einen Versuch wert zu sein. Auch wenn ich beide Platten schon als Startpartition getestet habe. Danke erst einmal, sollte es das wirklich sein, lass ich es dich wissen. Gruß Startrekfan

Antwort
von Fugenfuzzi, 4

Dell gibt auch folgendes über den Support an die Kunden weiter.

Die Geräte werden nur mit dem Betriebssystem Supportet womit Sie über Dell erworben wurden.

In Klartext ,wenn es Probleme mit einem anderen Betriebssystem gibt --> AT OWN RISK Für diejenigen die Neudeutsch nicht können --> AUF EIGENES RISIKO !

Soviel erst mal zur Standpauke.

Bevor man überhaupt auf ein anderes Betriebssystem wechselt , sollte man dies nicht aufs Blaue raus einfach machen sondern zuerst SORGFÄLTIG Recherchieren.

  • Bios zuerst auf die aktuellste Version bringen.
  • Gibt es passende Treiber für die Hardware zu z.B. Windows 7 ?
  • Gibt es alternativen falls der Anbieter ( diesem Fall Dell) keine Treiber zur Hardware anbietet ?
  • Welche Hardware ist im Gerät verbaut und welcher Hersteller bietet überhaupt Treiber dafür an ?

Kommt in den 3 Fragen auch nur ein einziges NEIN vor eignet sich das Gerät NICHT für Windows 7 !

Alternative wäre eine Linux Live Version auf DVD sich zu erstellen ( z.B: Linux Mint 17.1 MATE mit 32 oder 64 Bit ) das Gerät damit booten und Prüfen ob das Problem auch dort vorhanden ist. Kommt es auch dort nicht vor hat das Gerät eher ein Treiber Problem unter Windoof 7 . Entweder man Verzichtet auf Windoof 7 und Installiert dann Linux ,arbeitet damit dann weiter oder man versucht das Treiber Problem zu lösen ,verschwendet viel Zeit und Nerven und kommt dann zum Schluß ( Chance stehen 50:50) das der passende Treiber für die Hardware XYZ es nicht für Windows 7 gibt.

Für was man sich letztendlich dann entscheidet ,bleibt jedem selbst überlassen.

Sollte die Entscheidung bei Linux liegen ,bin ich gern bereit zu helfen da ich Beruflich Linux Administrator bin.

Kommentar von startrekfan ,

Hallo Fugenfuzzi, erst einmal bitte genau lesen, ich habe mit dem original BS Windows Vista genau das selbe Problem, weshalb ich nach 2 Jahren auf XP umgestiegen bin. Dieses lief wie berichtet bis letztes Jahr September ohne ein einziges Problem. Aussage vom Hersteller Dell: Windows 7 kompatibel. Desweiterem habe ich dafür vom Hersteller Dell eine Windows 7 Version für genau diese Serie erstanden, sollte Aussage genug sein. Für alle Komponenten gibt es Windows 7 Treiber, welche auf dem neuesten Stand sind und über die Hersteller Homepage und dem dafür vorgesehen Programm "My Dell" auf den Rechner aufgespielt werden bzw. wurden Standpauke abgelehnt.... ! Außerdem: das Bios ist auf dem letzten möglichen Stand. Gruß Startrekfan

PS: Ich sagte bereits das ich kein Anfänger bin, also auch nicht so schreiben ...

Keine passende Antwort gefunden?

Fragen Sie die Community