Frage von abiene1, 48

Seit circa 3 Tagen habe ich Probleme mit meinem Laptop (Lenovo Thinkpad Edge) - Treiberprobleme?

Hallo, ich hoffe hier kann man mir weiter helfen, da ich schon seit 3 Tagen nicht vor an komme und im Internet nirgend wo eine Lösung finde. Montag war ich auf der Website "Chatroulette" da ich gerne Videos von Chatroulette Youtubern gucke und darauf hin selbst mal auf der Seite vorbei gucken wollte. Meine Kamera, Lautsprecher und Mikrofon liefen einwand frei. Irgend wann (auf ein Mal ohne offensichtlichen Grund) gingen Mikrofon, Lautsprecher und Kamera nicht. Ich schaute im Gerätemanager nach und bei mehreren Dingen (bei irgend welchen Dingen wo Microsoft bei steht z.b. Microsoft Streaming Service Proxy ,aber auch bei Realtek high definition Audio) war dieses Warnzeichen und dort stand ,dass es Treiber Probleme gäb. Die Problembehebungsmasnahmen die der PC automatisch machen kann haben auch nich funktioniert. Habe dann ausversehen eine Sache unter Audio, Video und Game die auch nicht richtig lief deaktiviert (weiß leider nicht mehr was). Habe dann erst mit der CD (mit den passenden Treibern) genommen aller dings funktionierte die neu installation nicht. Dann hab ich auf der Lenovo Website die aktuellen Treiber runter geladen (als erstes für die Kamera), hab dann auch vorher die alten Treiber deinstalliert und die Kamera ging dann wieder. (In Skype funktionierte sie, in Chatroulette nicht). Darauf hin hab ich dann auch die Realtalk Audio Driver installiert, aber es hat nie funktioniert. Habe verschiedene Versucht, aber immer wieder kam das die Treiber installation nicht funktionierte. Bei dem Audiozeichen in der Taskleiste ist ein rotes x und es steht dort auch, dass kein Audioausgabegerät installiert sei. Es werden keine Geräte gefunden und die Treiber auf der CD funktionierten auch nicht. Ich weiß ehrlich gesagt nicht mehr was ich noch ausprobieren kann, weil ich absolut keine Idee mehr hab. Die Treiber sind laut meinem Laptop auf dem neusten Stand. Wisst ihr noch irgend welche Möglichkeiten wie man das Problem lösen kann? (auf einen alten Stand zurück setzen geht auch nicht, da ich nie sowas "vorbereitet" hab und das letzte Datum worauf man es zurück setzen kann, ein Zeitpunkt ist wo die Sachen schon nicht mehr funktionierten. Würde mich über ernstgemeinte Antworten freuen.

LG

Antwort
von RatKing, 48

Du könntest versuchen Deine Soundkarte komplett neu zu installieren: Im Gerätemanager mit der rechten Maustaste auf die Soundkarte klichken und deinstallieren wählen (natürlich darauf achten den korrekten Treiber zur Hand zu haben) und PC neu starten. Nach dem Login (mit Administrationsrechten) sollte der PC eine neue Hardwarekomponente finden und zur Treiberinstallation auffordern (falls Windows den Treiber nicht ohnehin schon mitbringt). Danach im Gerätemanager prüfen ob alles wieder OK ist und dann einen Funktionstest durchführen.

Antwort
von DrErika, 34

Wenn im Gerätemanager Hardware deaktiviert wird, lassen sich dafür keine Treiber installieren. Also musst du wohl alle deaktivierten Geräte zunächst dort wieder aktivieren, sonst wird es nicht gehen.

Normalerweise verabschieden sich Treiber nicht einfach so vom System. Du berichtest aber, dass plötzlich eine Funktionsstörung auftrat. Das klingt eher nach einem Hardwaredefekt als nach einem Softwareproblem.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten