Frage von knightje,

Auflösung nicht höher als 1024*768 möglich

Hallo,

meine alte Grafikkarte (5850) hat vom einen Tag auf den anderen auf dem Monitor kein Bild mehr dargestellt. Nun habe ich eine neue Grafikkarte drin. Diesmal von Nvidia (560 ti 448). Mein Monitor ist der Samtron 94B und ich würde gerne per DVI (digital also) meinen Monitor betreiben. Mit der 5850 funktionierte das auch ohne Probleme mit der Auflösung 1280x1024. Jetzt habe ich folgendes Problem. Die Auflösung lässt sich nur bis 1024x786 auswählen per DVI. Was ich bereits versucht habe:

  • Grafikkarte gewechselt (eine 560 Ti (nicht 448))
  • verschiedene dvi Ports der Grafikkarte ausprobiert
  • verschiedene Nvidia Treiber (momentan den aktuellsten drauf)
  • im nvidia treiber nach einer Einstellung gesucht
  • "Alle modi", auch die, die der Monitor nicht darstellen kann anzeigen lassen
  • dvi kabel gewechselt
  • Monitor mit einem Laptop verbunden, dort geht 1280er Auflösung

Daher würde ich Hardware (Monitor, Kabel und Graka) schonmal ausschließen. Per VGA (mit einem VGA->DVI Adapter) kann ich den Monitor wunderbar betreiben mit der 1280er Auflösung. Somit würde ich als Laie behaupten, dass es ein Software / Treiber Problem sein müsste, richtig? Per Plug&Play funktioniert er ja per DVi am Laptop, an meinem Rechner jedoch nicht. Daher würde ich den Monitortreiber in Verdacht nehmen. Er erkennt ihn unter VGA folgerichtig als Samtron 94b (analog), per DVi wird er bei Nvidia und Windows Bildschirmauflösung als DVI Gerät betitelt (nicht als Samtron wie per VGA), auch wenn ich manuell einen Samtron.inf File als Treiber hinzufüge, in dem sogar die 1280er Auflösung digital drin steht.

Hier übrigens der Inf-File: http://www.file-upload.net/download-4386892/ST94B.inf.html

Restliche Komponenten: Windows 7 32b i7 860 und das Board ein h55

Antwort von DrErika,
1 Mitglied fand diese Antwort hilfreich

Ich würde auch eher ein Treiberproblem vermuten, denn deine Tests sind analytisch, vollständig und umfassend.

Dabei muss man natürlich sagen, dass es sich bei dieser Karte um ein abgespecktes (Weihnachts-)Modell handelt (wenn ich richtig gegooglet habe) und die DVI-Auflösung begrenzt ist (aber deutlich höher als 1280er). Ich kann mir also nicht vorstellen, dass gerade eine 1280er-Auflösung über DVI von der Hardware nicht unterstützt wird.

Antwort von knightje,

Jetzt bin ich etwas verwirrt:

Im abgesicherten Modus gibt es im Gerätemanager den Reiter Monitor erst gar nicht. Bei Suche nach geänderter Hardware (sucht er insbesondere nach plug&play), ergibt sich keinerlei Veränderung.

Antwort von knightje,

@Kai

die Vorgehensweise klingt recht vielversprechend. Wenn ich heute Abend zurück bin, werde ich es ausprobieren und das Resultat hier reinschreiben.

Antwort von KaiAmMac,
  • Backup machen

  • Starte in den abgesicherten Modus, entferne den Monitor im Gerätemanager und suche dann nach "geänderter Hardware".

KaiAmMac

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community