Frage von multiwirth, 5

Alter Reschna Windows 7 immer 2 Anläufe zum start ! (Bluescreen regelmäßig)

Hallo Leute,

Ich habe ein kleines Problemchen.

Ich kann es mir schon selber nicht mehr erklären, aber jedes mal wenn ich meinem Pc hochfahren möchte, bringt er erstmal einen Bluescreen bzw. startet direkt neu und erst dann kommt er auf die Idee Windows zu laden...

Ich werde nacher auch mal die Starthilfe laufen lassen, aber vieleicht ist das ja nicht nötig. Auf jeden Fall kann ich die Kiste nicht zuverlässig anmachen und dann z.b. mir was zu knabbern holn...

Ich muss jedes Mal dabei sein :(

Vieleicht mag Windows auch die 3 verschiedenen Festplatten nicht oder die Bootreihenfolge ist fürn Ah... kann alles sein.

Ich habe letztens erst das Windows installiert, und auch vor kurzem das Bios geupdatet. Zumindest "Updaten" so dass ich ein deutsches Bios habe.

Wenn ich mich recht erinnere ist das ein IBM (Lenovo) A-52 gewesen. Die Original Festplatte ist von 2006, lässt sich also ungefähr erahnen wie alt die restliche Hardware ist ;)

Naja immerhin kriegt der Pc es hin, nicht wie mein Laptop Probleme mit dem verwenden mit Linux über USB Stick o.ä zu haben.

Weshalb mein "Ultrabook" wieder rumzickt wie sau. ich kann es mir nicht erklären.

Der Beats Audio Treiber ist manchmal einfach unbrauchbar (Schlechter Klang) und Bluetooth hats mir diesmal auch zerschossen.

All das tritt am Pc nicht auf. Der Soundtreiber hat sich zwar wieder gefangen, den Bluetooth Treiber musste ich aber neu installieren, und schon wieder geht er heute nicht :( (Daten versenden nicht möglich, aber Bluetooth Maus geht) So musste ich die Datei auf mein Pc via Netzwerk kopieren und von dort versenden.

Ist halt doch immer das alte ZUVERLÄSSIGE Zeug...

Antwort
von Michael051965, 5

Hast du vor dem neu Installieren von Windows die Festplatte formatiert ?

Wenn nicht hast du die Fehler nicht beseitigt.

Kommentar von multiwirth ,

Aber sicher hab ich die formatiert.

Fehler waren vorher aber nicht drauf, da war nur ein System Backup vom Laptop drauf.

Hab aber alles extra gesichert und Windows aufm Rechner neu installiert auf genau dieser Backup Festplatte, weil die anderen beiden zu langsam sind.

Wen´s interessiert kann ich die 3 Laufwerke ja noch auflisten:

SATA 2: >Hitachi 80 GB (Original Lauwerk vom Pc) >Toshiba 2,5 Zoll 500 GB (momentanes System Laufwerk) IDE: Western Digital 40 GB (Vorheriges, langsames Startlaufwerk, Fehlerfreier start möglich) >DVD Laufwerk

Ich hab die 500 GB Startplatte vor der installation formatiert !

Grade eben hat der Pc auch ohne weiteres geschafft hochzufahren !

Kommentar von multiwirth ,

Vieleicht noch grundsätzlich dazu:

Ich kopiere ALLE wichtigen Dateien immer auf ein Laufwerk und formatiere/partitioniere das betroffene Laufwerk grundsätzlich neu !

Also sind dann immer alle Fehler spätestens beim neu partitionieren WEG

Antwort
von BDavid, 4

Also als ich unten ankam, habe ich schon wieder vergessen was oben stand ;-)

Erst dachte ich geht um Bluescreen, dann um diverse updates dann gings um ein "Ultrabook" usw usw...

Was ist nun genau dein Problem?

Kommentar von multiwirth ,

Mein Problem, mein Pc startet nicht vernünftig. (Braucht 2 Anläufe um endlich zu starten)

Ultrabook spielt hier nur wenig eine Rolle> Am besten vergiss das wieder

Wenn ich mir es aber nochmal so überlege, kann es auch am RAM liegen. Einer der Riegel hat nähmlich schon öfter Problemchen gemacht.

Ein ein/aus stecken half dann immer. Nur da ging das ganze Board nicht an.

Ich wollt mir sowieso neue, größere irgendwann kaufen weil der Pc mit seinen stolzen 1,5 GB sehr lahm ist.

Kommentar von BDavid ,

denk daran das die Riegel auch auf das Board abgestimmt sein sollten, und nicht verschiedene Riegel kaufen sondern gleiche!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten