WLAN - neue und gute Antworten

  • Warum ist meine WLAN-Verbindung über einen Repeater so instabil?
    Antwort von RessiX ·

    https://www.computerfrage.net/frage/wlan-funktioniert-nicht-?foundIn=list-answer...


    Kannst du die hier von mir genannten fehlerquellen ausschliessen?

    BTW:

    'zwischen laptop und router'

    Musst du natürluch ersetzen durch

    -zwichen router und repeater

    Sowie durch

    -zwischen repeater und endgerät

    Kommentar von Troublemaker ,

    Ja, kann ich alles ausschließen. Die Reichweite des Signals ist ja gegeben, das ist nicht das Problem. Standort war auch schon eine Vermutung. Bereits 2 Mal gewechselt: selbiges Ergebnis. Beide haben externe Antennen.
    Eine fehlerhafte Hardware kann ich natürlich nicht ausschließen. Aber bevor ich einen neuen Repeater kaufe nur um festzustellen, dass sich nichts geändert hat, wollte ich mal alle Möglichkeiten ausschöpfen.
    Dazu sei gesagt, dass ich ja kein DAU bin. Ich hab schon Ahnung von Computern und Heimnetzwerken. Also zumindest wesentlich mehr als die UPC-Techniker... (hehe). Ganz so easy ist die Lösung also dann wahrscheinlich nicht.

    Kommentar von RessiX ,

    Ich kenne UPC und deren techniker nicht, aber ich vermute mal dass sie genauso schlecht sind wie die telekomiker, oder Vodafone techniker.

    Wenn die sich mit deinem privaten LAN (irrelevant ob mit oder ohne w-) is das schonmal mehr, als ich je erwarten durfte... da hiess es dann immer nur:

    "unser signal kommt an ihrem modem an, und was sie hinter ihrem modem für netze bauen geht uns nichts an!"

    Was zwar nicht grade kundenfreundlich ist, aber eigentlich auch den tatsachen entspricht.

    Wie bereits in der verlinkten frage gesagt, es kann alles sein... ein störender kühlschrank? Bei nem bekannten von mir bricht die verbindung zusammen wenn er den backofen einschaltet... ne logische erklärung gibt es nicht, zumal der backofen nichtmal in der nähe seiner it-infrastruktur steht...

    Ich muss mich also geschlagen geben, tut mir leid

    Kommentar von RessiX ,

    Versuch es über das ausschluss-verfahren: schalte ALLE elektrischen verbraucher ab (am besten stecker raus!) AUSSER deine netzwerkgeräte. Ja, auch den kühlschrank! Der wird ja nich so schnell warm, wenn man die tür zu lässt.

    Wenn dein signal dann immernoch schlecht ist, kannst du das experiment an dieser stelle schon abbrechen.

    Andernfalls steckst du jetzt nach und nach deine geräte wieder ein, und checkst nach jedem gerät das signal. Wenn es plötzlich schlechter ist, hast du den übeltäter gefunden ;-)

  • WLAN funktioniert nicht - wieso?
    Antwort von RessiX ·

    Das kann endlos viele mögliche ursachen haben. Interne antenne gebrochen? Das is ja nur so'n dünnes drähtchen was meist unbefestigt im gehäuse rumfliegt.

    Könnte auch ein ungünstiger standort sein, oder ein schlecht geparktes wasserglas. Möglicherweise liegen wasserleitungen oder ein aquarium zwichen laptop und router? Wasser absorbiert das w-lan signal.

    Eventuell liegt die interne antenne auch an ner schlechten position, z.b. direkt unter deiner hand... denn auch die besteht zu 70% aus wasser.

    Das modul könnte auch nen hardware-defekt haben, und dadurch zuwenig sendeleistung haben...

    Wie gesagt, es könnte wirklich alles sein

  • WLAN zeitweise nicht erreichbar?
    Antwort von RessiX ·

    Vermutlich hat papi deine geräte über nacht vom Internetzugang ausgeschlossen, damit du nachts schläfst und morgens in der schule ausgeschlafen bist.

    Sowas lässt sich mit den meisten modernen routern realisieren. Das würde auch erklären, warum es nur dich (bzw. Deine geräte) betrifft.

    Allerdungs ist deine überschrift falsch gewählt, denn, wie du ja selbst sagtest, die verbindung zum W-LAN besteht ja nach wie vor. Das lässt dich eben nur nicht raustelefonieren

  • WLAN funktioniert nicht - wieso?
    Antwort von Wepster ·

    Router zurücksetzen. Werkseinstellung.

    Das probier ich bei meinem später auch weil Spedport Router nicht richtig arbeitet. Entweder kann ich mich nicht verbinden, erst nach RESET des Routers oder ich bin verbunden und komm nicht ins Internet, erst nach Router RESET. Alles bei vollem Empfang.

    Ergo wirds der Router sein.

  • macbook verbindet sich nicht richig mir speedport w 723 v?
    Antwort von mirolPirol ·

    Warum nutzt du immer noch dieses alte Mavericks? Inzwischen gab es Yosemite, El Capitan und nun macOS Sierra. Wäre es nicht Zeit für ein Upgrade? Von Yosemite (OS X 10.11) weiß ich, dass es erhebliche Netzwerkprobleme gab, mit El Capitan war das aber Geschichte und auch mit Sierra gibt es keinerlei WLAN-Probleme.

  • Wlan bei Win8 aktivieren?
    Antwort von DrErika ·

    Folgende Möglichkeiten fallen mir ein:

    1. Der Treiber für dein WLAN-Modul ist nicht installiert.
    2. Du hast kein WLAN-Modul.
    3. Dein WLAN-Modul ist deaktiviert (im Gerätemanager oder im BIOS).

    Hab dein Gerät mal gegoogelt. Meines Erachtens hat der nicht immer ein WLAN-Modul - kommt drauf an welchen Untertyp du gekauft hast.

    In den Einstellungen von Windows kannst du WLAN aktivieren - das scheint der häufigste Fehler zu sein.

    Alle 3 Antworten
    Kommentar von Cassie93 ,

    Dieser Rechner hat definitiv Wlan, da ich es in meiner alten Wohnung schon benutzt habe :)

    Unter den Einstellungen taucht leider nichts auf... in Bios habe ich schon nachgesehen, aber nichts gefunden... allerdings kenne ich mich da auch kein Stück aus. Worunter finde ich das?

    Kommentar von DrErika ,

    Wenn es kein Laptop ist - sprich: Das WLAN-Modul fest verbaut - dann taucht das nicht im BIOS auf.

    Treiber schon gecheckt?

  • Wlan bei Win8 aktivieren?
    Antwort von hans39 ·

    So richtig verstehe ich Deine Angaben nicht.
    Wie sieht es z. B. im Gerätemanager und unter Netzwerkverbindungen aus?
    Vergleiche mit den beiden Abbildungen.

    Alle 3 Antworten
    Kommentar von Cassie93 ,

    Hallo,

    zunächst Danke für die Antwort.

    Unter den Netzwerkverbindungen (wie im Bild gezeigt) tauchen nur Ethernet und Lan-Verbindung auf... kein WLAN. 

    Unter dem Gerätemanager gibt es noch mehrere Adapter mit den Anfängen "WAN-Miniport", wo aber auch nichts mit Wlan auftaucht. Zwei davon werden als fehlerhaft aufgrund nicht aktueller Treiber angezeigt (IP und Netzwerkmonitor).

    Kommentar von hans39 ,

    Die wichtigste Frage ist noch unbeantwortet.
    Was genau ist im Gerätemanager unter Netzwerkadapter angegeben?  -  Wie es in etwa sein sollte, siehst Du in meinem linken Bild.

    Die WAN-Miniports sind uninteressant. Sie werden in der GM-Grundeinstellung nicht angezeigt.  -  Erst wenn unter Ansicht  > "Ausgeblendete Geräte anzeigen" das Aktivierunghäkchen gesetzt ist.

    Weitere Frage:  Ist kurz vor der Übergabe an Deinen Freund der PC geöffnet und innenseitig entstaubt oder an den Kabeln gearbeitet worden etc. ?