Netzwerk - neue und gute Antworten

  • Nicht alle Geräte verbinden sich mit WLAN
    Antwort von aluny ·

    Ich empfehle bei solchen Problemen immer, alles was standartmäßig im Router für den WLAN-Betrieb auf "Automatisch" steht  manuell auf einen passenden Wert festzulegen.

    Wenn mich nicht alles täuscht, gibt es dei den Sinus 154 da nur die Möglichkeit Betreff "Übertragungsgeschwindigkeit" (WLAN-Standard b bzw. g) die Automatik ein/aus zu schalten.

    Eine Auto-Kanalwahl ist, meine ich mich zu erinnern, nicht vorgesehen.

    Um Genaueres zu schreiben wäre es ganz gut, Du würdest noch den genauen Typ nachreichen. Sprich, ist es T-Sinus 154 DSL oder Komfort oder XR oder ist es etwa doch "nur" ein Sinus 154... ohne das führende "T- " ?

    Ohne das Gerät jetzt schlechtreden zu wollen, bin ich der Meinung, da alle Sinus 154-Geräte mittlerweile seit 10 und mehr Jahren schon nicht mehr mit Updates versorgt werden, sprich eigentlich hoffnungslos veraltet sind, das Du dich so langsam mal mit dem Gedanken vertraut machen solltest, dir mal einen aktuellen Router zuzulegen.  Die von dir beschriebenen Probleme können auch durch die veraltete Hard- und Firmware des Sinus auftreten und spätestens, wenn bei dir mal aus irgendwelchen Gründen (in der Vermittlungsstelle) ein DSL-Port neuerer Generation geschaltet wird, brauchst Du so oder so einen neuen Router.

    Ggf. ist das ja auch die Gelegenheit beim Anbieter mal nach den aktuellen Tarifen zu fragen, denn wenn dein Tarif genau so alt ist wie der Router, so kannst Du im Normalfall bei Wechsel zum aktuellen Tarif auch monatlich noch eine ganze Menge sparen (die alten Tarife sind meist wesentlich teurer als die Aktuellen) und sogar noch mehr Leistung bekommen (höhere Geschwindigkeit wg. Technikwechsel in der Vermittlungsstelle oder der Tarif bietet von Natur aus eine höhere Geschwindigkeit). Wenn Du Glück hast, gibt es dann den neuen Router sogar noch kostenlos dazu...

    Alle 2 Antworten
    Kommentar von KL452 ,

    Schon mal vielen Dank für die Antwort. Der Router ist ein t-Sinus 154 Komfort, der als Verstärker für einen anderen t-Sinus im Keller dient, da die Sendestärke nicht stark genug ist, um in das obere Geschoss zu senden. Unten funktioniert alles tadellos, der Computer hat immer eine Internetverbindung. Das Problem macht mein Router hier oben.

    Dass der t-Sinus komplett veraltet und ich damit hoffnungslos rückständig bin, ist mir bewusst, da ich das allerdings nicht verwalte, muss ich da nochmal etwas Druck hintersetzten. Aber für den Moment muss es erstmal noch reichen bzw. wieder funktionieren.

    Ich werde schauen, was ich auf manuell umstellen kann, danke!

    Kommentar von aluny ,

    Warum sagst Du das nicht gleich?

    Bei

    ...weil keine Internetverbindung mehr da war und dann habe ich diesen auch zurückgesetzt...

    und

    Der Router ist ein t-Sinus 154 Komfort, der als Verstärker für einen anderen t-Sinus im Keller dient...

    sieht das ganz anders aus und mir kommt da so ein Gedanke...

    Ich vermute, das deine Geräte jetzt mit dem T-Sinus im Keller verbunden sind da durch das Zurücksetzen die Einstellungen für den Repeaterbetrieb verloren gegangen sind.

    Da Du nichts von der Repeaterkonfiguration erwähnt hast, gehe ich davon aus, das Du das nach dem Rücksetzen übersehen/vergessen hast und daher solltest Du noch beide Geräte für den Repeaterbetrieb neu verbinden/konfigurieren

    Siehe dazu Bedienungsanleitung des 154 Komfort https://www.telekom.de/dlp/eki/downloads/t/t-sinus154komfort_bedanl.pdf ab Seite 66

  • Aufgaben eines Switches?
    Antwort von opajoerg ·

    Ich mache folgenden Hinweis sonst nicht oder nur sehr ungern....aber deine Frage grenzt schon an absolute Faulheit...oder hast du deinen PC erst einen Tag und somit keine PC-Ahnung?

    Bei Wikipedia findet man alles was man braucht, um deine Frage zu beantworten.

    Dort wirst du auch bemerken das deine zwei Stichpunkte, mit der Funktion eines Switches, so gut wie nichts zu tun haben!



  • Netzwerksymbol spinnt (nicht drehender Kringel und kein Tooltip für so 2 Minuten (dann normal)
    Antwort von mrcmck ·

    Ja. Da ist eine Festplattenverschlüsselung an und diese verlangsamt den Start. Ich gaube aber das hat damit nix zu tun. Es dauerte früher nicht so lange, da hatte ich auch nicht das Problem mit dem Symbol

    Alle 3 Antworten
    Kommentar von Dingo ,

    Wer will hier wissen was du glaubst?

    Anstatt dir selbst zu antworten solltest hier lieber die Antworten mit einem DH belohnen und aufhören irgend nen Mist zu erzählen, was du glaubst interessiert die Leute nicht, entweder du fragst hier oder hilfst dir selbst.

    Verschlüsselte Festplatte hat nix mit Dauer zu tun und früher war alles besser :xD

  • LAN-Party über Lan und Wlan gemischt
    Antwort von aluny ·

    ...2-3 der Geräte sind neuartige Notebooks und haben ganz einfach keinen Lan-Anschluss...

    Wenn das so ist, dann möchte ich in Zukunft nur noch mit Antiquitäten arbeiten...

    Ist Lan oder Wlan vorzuziehen?

    Lan ist im Bezug auf Sicherheit, Geschwindigkeit, Pingzeiten, Zuverlässigkeit vorzuziehen.

    ..schließt man einfach den Switch an den Router..

    Ja, wobei man sich den Router auch sparen kann, wenn man feste IP-Adressen vergibt (und keine Internetverbindung braucht )

    ...muss man das über Ad-Hoc Netzwerk machen

    Nein, da ein WLAN-Router zur Verfügung steht.

    Wenn ich allerdings die Menge an Fragen zum Erstellen des Netzwerkes so lese, bin ich der Meinung, Du solltest dir jemanden suchen, der sich damit auskenn und das vor Ort einrichtet.

    Kommentar von Fugenfuzzi ,

    Wenn ich allerdings die Menge an Fragen zum Erstellen des Netzwerkes so lese, bin ich der Meinung, Du solltest dir jemanden suchen, der sich damit auskenn und das vor Ort einrichtet.

    Gott sei Dank ist es ja so das es Leute gibt die über das wissen Verfügen und einige nicht. Für das einrichten von Netzwerken ( egal welcher Größe) verdiene ich ja Beruflich  meine Knete und werde auch dafür gerufen. Hab schon Lan Partys Organisiert , Geplant und auch Betreut (Support) und verfüge über Jahrelanges Know How.

    Muss jeder selbst wissen was er machen möchte . Notfalls kann man sich auch über die Gelben Seiten nen Techniker Kostenpflichtig Kommen lassen der einem das dann erledigt. 

  • Netzwerk einrichten Fehlercode: 0x80070035
    Antwort von Fugenfuzzi ·

    im Router DHCP aktiveren IP Pool festlegen wieviele Geräte damit arbeiten sollen. Der Drucker Stellt somit 1 "Gerät" alleine da. Der Router ist selbst 1 "Gerät" . Je PC kommt noch eine Ip dazu macht dann also 5 "Geräte" im Netz. sind weitere die im Netzwerk arbeiten und/oder mit IP Adressen versorgt werden müssen muss man den IP Pool auch entsprechend erhöhen.

    Im Zweiten Schritt gibt man ( wenn gewünscht) die Ordner frei die die anderen im Netz sehen sollen. Wenn nur rein der Drucker für alle angesteuert werden soll muss auch hier die IP Adresse des Druckers ermittelt werden. Dazu greift man oft auf Netzwerk Tools zurück oder schaut im Router selbst nach wer welche IP Adresse besitzt. Hat man die IP Adresse vom Drucker kann man diese dann bei der Installation Mit angeben.

    Es gibt auch die Möglichkeit ( je nach Druckertyp und Modell9 die IP Adresse Fest ( Statisch) im Netzwerk zu vergeben. So kann es nicht passieren das Nach Zeit X die IP Vergabe dem Drucker eine neue IP zuweist 

    Auch im Netzwerk sollte man drauf achten das keine Pc Namen und Mac Adressen der Netzwerkkarten doppelt vergeben sind. Das kann durchaus auch zu Problemen im Netzwerk selbst führen. wenn Netzwerk Fragen vorhanden sind kannst mir gern auch Privat eine Nachricht schicken. Habe tagtäglich mit Netzwerken zu tun .Und das seit über 20 Jahren.

  • Netzwerk einrichten Fehlercode: 0x80070035
    Antwort von compu60 ·

    Erstelle mal auf allen PC´s eine Benutzerkonto mit selben Namen und Passwort und gebe den Drucker im Netzwerk frei. Probiere es dann nochmal.  

     Oder, falls die EasyBox ein USB-Anschluss hat, schliesse den Drucker dort an. Oder nimm gleich einen Drucker mit Lan-Anschluss oder WLan.  

      Eine Firewall ist bei jedem Windows mit dabei.

  • Netzwerk einrichten Fehlercode: 0x80070035
    Antwort von HagenerFreaks ·

    Es handelt sich dabei um ein "Heimnetzwerk"

    Alle 4 Antworten
    Kommentar von BDavid ,

    überprüft das alle Rechner in der selben Gruppe sind?

    Kommentar von HagenerFreaks ,

    Der XP und einer der 7 (der Haupt ja, nach anzeige des PCs), der andere net obwohl alle im gleichen netzwerk sind und den gleichen arbeitsnamen haben.

    Kommentar von BDavid ,

    der scheint wohl dann doch nicht wirklich in der gleichen gruppe zu sein, mach mal ein ping an den rechner ob der erreichbar ist, wenn nein, dann geh nochmal erneut die netzwerk einrichtung durch